SDL Trados Studio 2017
Translating and Reviewing Documents

Quick Start Guide
Translating and Reviewing Documents

SDL Trados Studio 2017

November 2017
Legal notice

Copyright and trademark information relating to this product release.

Copyright © 2000–2016 SDL Group.

SDL Group means SDL PLC. and its subsidiaries and affiliates. All intellectual property rights contained herein are the sole and exclusive rights of SDL Group. All references to SDL or SDL Group shall mean SDL PLC. and its subsidiaries and affiliates details of which can be obtained upon written request.

All rights reserved. Unless explicitly stated otherwise, all intellectual property rights including those in copyright in the content of this website and documentation are owned by or controlled for these purposes by SDL Group. Except as otherwise expressly permitted hereunder or in accordance with copyright legislation, the content of this site, and/or the documentation may not be copied, reproduced, republished, downloaded, posted, broadcast or transmitted in any way without the express written permission of SDL.

SDL Trados Studio is a registered trademark of SDL Group. All other trademarks are the property of their respective owners. The names of other companies and products mentioned herein may be the trademarks of their respective owners. Unless stated to the contrary, no association with any other company or product is intended or should be inferred.

This product may include open source or similar third-party software, details of which can be found by clicking the following link: Acknowledgments on page 64.

Although SDL Group takes all reasonable measures to provide accurate and comprehensive information about the product, this information is provided as-is and all warranties, conditions or other terms concerning the documentation whether express or implied by statute, common law or otherwise (including those relating to satisfactory quality and fitness for purposes) are excluded to the extent permitted by law.

To the maximum extent permitted by law, SDL Group shall not be liable in contract, tort (including negligence or breach of statutory duty) or otherwise for any loss, injury, claim liability or damage of any kind or arising out of, or in connection with, the use or performance of the Software Documentation even if such losses and/or damages were foreseen, foreseeable or known, for: (a) loss of, damage to or corruption of data, (b) economic loss, (c) loss of actual or anticipated profits, (d) loss of business revenue, (e) loss of anticipated savings, (f) loss of business, (g) loss of opportunity, (h) loss of goodwill, or (i) any indirect, special, incidental or consequential loss or damage howsoever caused.

All Third Party Software is licensed “as is.” Licensor makes no warranties, express, implied, statutory or otherwise with respect to the Third Party Software, and expressly disclaims all implied warranties of non-infringement, merchantability and fitness for a particular purpose. In no event will Licensor be liable for any damages, including loss of data, lost profits, cost of cover or other special, incidental, consequential, direct, actual, general or indirect damages arising from the use of the Third Party Software or accompanying materials, however caused and on any theory of liability. This limitation will apply even if Licensor has been advised of the possibility of such damage. The parties acknowledge that this is a reasonable allocation of risk.

Information in this documentation, including any URL and other Internet Web site references, is subject to change without notice. Without limiting the rights under copyright, no part of this may be reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written permission of SDL Group.
## Contents

<table>
<thead>
<tr>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>3</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>4</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>5</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
Method 1 .................................................. 35
Method 2 .................................................. 36
Performing verification .................................. 36
Inserting recognized tokens ............................ 39
Using AutoSuggest ..................................... 39
Using AutoSuggest with machine translation ....... 41
Using Language Cloud with AdaptiveMT self-learning engines .......... 41
Previewing your translation .......................... 42
Translating the sample document with PerfectMatch applied .......... 44
Translating with PerfectMatches ...................... 45
Using the display filter to find new content .......... 46

6 Reviewing in SDL Trados Studio .................. 49
  Opening and reviewing the sample file .............. 50
  Approving Translations ................................ 52
  Rejecting translations using tracking changes .... 52
  Rejecting translation using comments ............. 53
  Rejecting translations manually .................... 54
  Rejecting translation using TQA ................... 54
  Approving remaining segments ...................... 55
  Entering corrections .................................. 55
    Segment review display filters ................... 55
  Using the display filters ............................ 56
  Accepting suggested changes (Track Changes) .... 57
  Generating the translated document ................. 57

7 Return work ........................................... 59
  Creating a return package .......................... 60

8 End of Quick Start Guide ......................... 61

9 Acknowledgments .................................... 63
About this Quick Start Guide
Who is this guide for and what does it cover?

This guide is for translators and reviewers. It focuses on the how to perform a translation, going through the whole translation workflow until review and sign-off.

**Note:** For information about online workflows using SDL GroupShare Project Server, see to the videos and information in the SDL Trados Studio Help available at: [https://docs.sdl.com/SDLTradosStudio2017](https://docs.sdl.com/SDLTradosStudio2017).

How to use this guide

You can use the sample files to complete the exercises. Each exercise builds on the last so if you are using the sample files you need to follow through the instructions step-by-step.

This symbol indicates there are sample files available to complete the exercise and their location. The paths specified are based on a Microsoft Windows 7 or later operating system.

**Note:** This symbol indicates that there is a tip providing additional information on the task you are performing.

**Keyboard Shortcuts**

This symbol indicates that there is an important piece of information you need to know for the task you are performing. Any keys that you need to press on your keyboard are displayed in the following font: Ctrl+Enter.

Other information sources

Here are some other sources of information you can access:

- [SDL Trados Studio 2017 Help](https://docs.sdl.com/SDLTradosStudio2017)
- [SDL Trados GroupShare Help](https://docs.sdl.com/SDLTradosGroupShareHelp)
- [SDL Trados GroupShare Installation Guide](https://docs.sdl.com/SDLTradosGroupShareInstallationGuide)
- [SDL Trados Studio 2017 Migration Guide](https://docs.sdl.com/SDLTradosStudio2017MigrationGuide)
- [Translating and Reviewing Documents Quick Start Guide](https://docs.sdl.com/SDLTradosStudio2017QuickStartGuide)
- [Project Management Quick Start Guide](https://docs.sdl.com/SDLTradosProjectManagementQuickStartGuide)
About SDL Trados Studio
About SDL Trados Studio

SDL Trados Studio enables organizations to effectively manage all aspects of their translation projects. Trados Studio incorporates project management and computer-aided translation (CAT) tools for use by project managers, translators, editors, proofreaders and other language professionals. These are presented in easy-to-use views which you can arrange in whichever way you prefer.

The views

To display a view in SDL Trados Studio, click the button that bears the name of the view or the icon for that view. The view navigation buttons appear at the bottom of the navigation pane.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Welcome</strong></td>
<td>This is where you can:</td>
</tr>
<tr>
<td></td>
<td>• Access popular Help videos and documentation</td>
</tr>
<tr>
<td></td>
<td>• Read the latest Trados Studio news</td>
</tr>
<tr>
<td></td>
<td>• Create a new project</td>
</tr>
<tr>
<td></td>
<td>• Translate a single document</td>
</tr>
<tr>
<td></td>
<td>• Open a package</td>
</tr>
<tr>
<td></td>
<td>• Open a SDL Trados GroupShare project</td>
</tr>
<tr>
<td></td>
<td>• Access your SDL Language Cloud account information and manage subscriptions to Language Cloud machine translation engines</td>
</tr>
</tbody>
</table>

Selecting any of these commands will switch you to the appropriate view in Trados Studio or open another application where you can perform the action.
<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Projects</td>
<td>This is where you view and work with projects. You can select a project to</td>
</tr>
<tr>
<td></td>
<td>view detailed project and file information and track project and file status.</td>
</tr>
<tr>
<td>Files</td>
<td>This is where you work with project files. From here you can:</td>
</tr>
<tr>
<td></td>
<td>• Open files for translation</td>
</tr>
<tr>
<td></td>
<td>• Open files for review</td>
</tr>
<tr>
<td></td>
<td>• Perform batch processing on files</td>
</tr>
<tr>
<td></td>
<td>• You can also view word counts and translation progress for these files</td>
</tr>
<tr>
<td>Reports</td>
<td>This is where you view project reports. The reports provide detailed</td>
</tr>
<tr>
<td></td>
<td>translation analysis figures which feed directly into the project planning</td>
</tr>
<tr>
<td></td>
<td>and budgeting process.</td>
</tr>
<tr>
<td>Editor</td>
<td>This is where documents are translated and reviewed.</td>
</tr>
<tr>
<td>Translation Memories</td>
<td>This is where you create and manage translation memories.</td>
</tr>
<tr>
<td>Alignment</td>
<td>This is where you can align existing translated documents to generate</td>
</tr>
<tr>
<td></td>
<td>translation memory content. This view is only available when you open an</td>
</tr>
<tr>
<td></td>
<td>alignment result file (.sdialign).</td>
</tr>
</tbody>
</table>
Workflows
There are several potential workflows in SDL Trados Studio. They are workflows that you control and can be changed to suit your needs. The following workflows are described in this guide:

- Single-file Translation
- Project Package Translation

**Note:** For information about online workflows using Trados GroupShare Project Server, refer to the videos and information in the [SDL Trados Studio 2017 Help](https://SDLTrados.com/help).

### Single-File translation workflow

The following diagram shows one potential way of translating in a single-file translation workflow:
Project package translation workflow

The following diagram shows one potential way of translating in a project package workflow:
Workflows

10 Translating and Reviewing Documents
Default language pair settings
A language pair is used to store settings relating to translation from a specific source language into a specific target language. Resources and options are typically configured for use across all language pairs to which they apply. Multilingual resources, such as termbases and server-based translation memories, may apply to more than one language pair. Bilingual resources, such as file-based translation memories, only apply to a specific language pair.

You may want to set up these default settings prior to translating documents. This allows you to use the same settings and resources for all your translations. For example, you may want to specify which translation memory, termbase and other resources to use to translate from English to German.

**Options dialog box**

You can define default settings in the Options dialog box.

When you start a new translation, the default translation memories and termbases are automatically opened and the default settings applied.

**Language pair settings**

Typically you configure translation resources (even if they are bilingual) and edit settings at the All Language Pairs level. The settings then apply to all language pairs and the translation resources apply to the all language pairs to which they are relevant.

For example:

- If you select a multilingual server-based translation memory at the All Language Pairs level that contains English to German and English to French language pairs, this translation memory is used for translation for both language pairs.
- If you change the minimum match value to 65% at the All Language Pairs level, it will apply to all language pairs.

Individual exceptions to these settings can be defined for each language pair. For example, if you wanted the English to German language pair to have a different minimum match value, you could change it at the individual language pair level.
Resources

You can select the following resources for a language pair:

<table>
<thead>
<tr>
<th>Resource</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Translation Memories</td>
<td>The SDL Trados Studio translation memory file-based format is *.sdltm. You can use translation memories from any version of SDL Trados Studio 2009, 2011 and 2014. If you have a translation memory from a previous version of SDL Trados or SDLX, refer to the SDL Trados Studio 2017 Migration Guide for details of how to upgrade the translation memory to the current format. You can also connect to server-based translation memories from SDL TM Server 2017 or 2015 and SDL WorldServer 11.x and 10.x.</td>
</tr>
</tbody>
</table>
| Automated Translation Server | Automated translation is translation performed by computer software without human interaction. The application that provides the automated translation is installed on a server and is accessed in a similar way to a server-based translation memory. You can connect to the following automated translation servers:  
  - SDL Language Cloud  
  - SDL BeGlobal Enterprise  
  - Google Translate  
  You can also add your own custom automated translation server. |
### Default language pair settings

<table>
<thead>
<tr>
<th>Resource</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Termbases</strong></td>
<td>SDL MultiTerm 2017 and 2015 (*.sdltb) file-based termbases are used in SDL Trados Studio 2017. In addition, you can use the following legacy termbase formats:</td>
</tr>
<tr>
<td></td>
<td>• SDL MultiTerm 2007 (version 7.5) and previous 7.x releases</td>
</tr>
<tr>
<td></td>
<td>• SDL MultiTerm iX (version 6.x).</td>
</tr>
<tr>
<td></td>
<td>When you open legacy termbases, they are automatically upgraded to SDL MultiTerm 2017 Desktop (*.sdltb) format. You can also connect to sever-based termbases from SDL MultiTerm 2017 and 2015.</td>
</tr>
<tr>
<td><strong>AutoSuggest Dictionaries</strong></td>
<td>AutoSuggest editing is an important feature which can be used to speed up manual translation. AutoSuggest monitors what you are typing. After you have typed the first few characters of a word, AutoSuggest presents you with a list of suggested words and phrases from the translation memory in the target language that start with the same characters. You can use the following as sources for AutoSuggest:</td>
</tr>
<tr>
<td></td>
<td>• AutoSuggest dictionaries - create a new or select an existing AutoSuggest dictionary created by yourself or another user. This dictionary contains words and phrases extracted from translation memories (*.sdltm) or *.tmx files.</td>
</tr>
<tr>
<td></td>
<td>• An SDL MultiTerm termbase selected in your project.</td>
</tr>
<tr>
<td></td>
<td>• AutoText entries - create a list of words and phrases manually by typing them into Trados Studio.</td>
</tr>
</tbody>
</table>

### Defining your default language pair settings

Follow these instructions to set up your default translation memories, termbases and AutoSuggest dictionaries for translating from English (United States) to German (Germany).

**About this task**

*Note: These settings should be defined at the All Language Pairs level where possible.*

You can follow the same procedure for setting up default resources for other language pairs. In this example, you will use the sample project in SDL Trados Studio. Once you are familiar with these steps, you can then use them to specify your own default resources for all language pairs with which you are working.
Procedure

1. Select **File > Options** from the Ribbon. The Options dialog box is displayed.
2. Select **Language Pairs > All Language Pairs > Translation Memory and Automated Translation** from the navigation tree.
3. On the Translation Memory and Automated Translation page, you can select file-based and server-based translation memories. Select the sample translation memory file, English-German.sdltm.

   ![Sample](...Documents\Studio 2017\Projects\Samples\SampleProject\TMs\English-German.sdltm)

   - If your setup does not include any default options for the language pair English (United States) - German (Germany), the Add Supported Language Pairs dialog box is displayed. Select the check box next to the language pair and click **OK**.

4. Select **Language Pairs > All Language Pairs > Termbases** from the navigation tree.
5. On the Termbases page, you can select SDL MultiTerm termbases. Select the sample termbase file Printer.sdltb.
6. Select Language Pairs > English (United States) > German (Germany) > AutoSuggest Dictionaries from the navigation tree.

**Note:** AutoSuggest dictionaries can only be defined at the individual language pair level.

8. Click **OK** to save your default settings.
These resources will now be used whenever you translate a document from English to German.

Click through the tree structure under **All Language Pairs** to define additional settings, such as minimum fuzzy match values and autosubstitution. Remember these settings will apply to all of the language pairs. If you want to specify settings that are only specific to the English to German language pair, do this under **Language Pairs > (English United States) > German (Germany)**.
Translating in SDL Trados Studio
Opening a file for translation

In SDL Trados Studio, you can open a file for translation using two different methods. One method is for single-file translation and the other method is for opening files from a project or project package.

<table>
<thead>
<tr>
<th>Open Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a single file for translation</td>
<td>In the Welcome view, drag a file for translation or browse your computer. The drag-and-drop functionality only works on computers with Internet Explorer 10 or later installed. If you have an older Internet Explorer version, select Files &gt; Open &gt; Translate Single Document.</td>
</tr>
<tr>
<td>Open a file from a project or package for translation</td>
<td>Right-click on the file name in the Files view and select Open for Translation. Any translation memories, termbases, AutoSuggest dictionaries and settings associated with the package are opened automatically.</td>
</tr>
</tbody>
</table>

Opening a single file for translation

Assume you want to translate the SamplePhotoPrinter.doc from English (United States) to German (Germany). Follow these instructions to open the file and apply the settings you previously defined in the Options dialog box.

Procedure

1. On the Welcome tab, drag the file or browse for it.

   ![Sample](...Documents\Studio 2017\Projects\Samples\SampleProject\ en-US\SamplePhotoPrinter.doc)

2. Select Translate single document.

3. In the Translation Memory and Document Settings dialog, you can see that the translation memory you selected in the previous section is automatically displayed.
Click Advanced to specify advanced settings. This will also display the termbase and AutoSuggest dictionary that you selected in the Options dialog box as well as other settings related to the resources used during translation (such as, the minimum fuzzy match value, what metadata to use when updating the TM and concordance search settings).

4. Click OK:
   - The translatable content of the source language document is identified, segmented and placed in a bilingual *.sdlxliff file. The file is opened in the Editor window in the Editor view for translating.
   - Your default translation memories, termbases and AutoSuggest dictionaries that you previously defined are automatically opened. Any other settings that you specified in the Options dialog box are also automatically applied.

5. Select File > Save:
   - The Save As dialog box is displayed. Trados Studio prompts you to save your document as SamplePhotoPrinter.doc_en-US_de-DE.sdlxliff. Click Save to save your document with this name.
   - A project is automatically created with the same name as the document: SamplePhotoPrinter.doc_en-US_de-DE.

Changing your project settings

Use the Project Settings dialog box to change the settings that are applied to the file after you open it. When you change project settings, you typically change settings at the All Language Pairs on page 0 level as you did when you set up your default settings in the Options dialog box.
About this task

Assume you want to change your minimum match value for fuzzy matches to 65%. This is the degree of match that must exist between a source document segment and a translation memory segment in order for the segment translation to be offered as a match. The default is 70%.

To change the minimum match value:

Procedure

1. Click the **Project Settings** button in the Translation Results window.

The Project Settings dialog is displayed on the Translation and Automated Translation page under **All Language Pairs**.

2. Select the **Language Pairs > All Language Pairs > Search** from the navigation tree.
3. Change the **Minimum match value** under **Translation** to 70.

4. Click **OK** to apply your search settings to the document that is currently open.

For instructions on how to translate the document, see “A First Look at the Translation Environment in SDL Trados Studio” on page 28.

### Opening a file for translation from a project or project package

Assume you have received a project package from your customer that contains files that need to be translated or reviewed. Follow these steps to open the package and start translating its contents.

#### Open a project package

**Procedure**

1. Select **File > Open > Open Package**.
If you want to follow along with this part of the exercise, ask another user of SDL Trados Studio to create a project package that you can use to open in Trados Studio.

2. In the Open Package dialog, browse for the package you've received and click Open.

3. In the Review Package Contents page, click Finish to import the package. The Importing Package page is displayed.

4. If this is the first package for this project that you have ever opened, Trados Studio will, by default, create a folder for this project under My Documents. This folder is labeled with the name of the project to which the package is associated. You can choose to save the project to a different folder, by clicking Browse in the Review Package Contents window.

5. When the import is complete, click Close to close the Open Package wizard. A project corresponding to the project details in the package has been created and opened in Trados Studio.
Opening a project file

The project associated with the project package you just opened becomes the active project. You can now open the project files for translation.

About this task

To follow along with this exercise in the application, use the Sample Project. If this project is not the active (currently selected) project, display the Projects view and double-click on Sample Project.

…Documents\Studio 2017\Projects\Samples\SampleProject\Sample Project.sdlproj

Procedure

1. Click the Files button in the views navigation pane to display the Files view. This displays all files from the project package you have just opened.

2. Double-click the SamplePhotoPrinter.doc.sdlxliff file. The file is automatically opened in the Editor view with the associated translation memories, termbases and AutoSuggest dictionaries that were included in the project or project package.

Note: You can also right-click and select Open For Translation from the shortcut menu to open the file, as shown in the screenshot above.
A first look at the translation environment in SDL Trados Studio

In SDL Trados Studio, documents are reviewed and translated in the Editor view. This view contains the following components:

- Navigation pane, where you can see the documents that are currently open and navigate between them.
- Ribbon tabs and groups containing editing tools.
- Editor window where you perform translation or review.
- **Translation Results** window - This window displays the results of translation memory lookups and creates draft automated translations. From here you can apply one of the results to the current segment if you are not happy with the result that is automatically applied.
- **Term Recognition** window - This window displays the results of the termbase lookups.
A closer look at the Editor window

The Editor window in the Editor view is where you translate documents. The bilingual *.sdlxliff document containing the text to be translated and the translation are displayed side by side in the window. The source language text appears on the left and the target language version on the right. The content of the document is broken down into segments (typically sentences). The target language segments can be edited.

- The first column displays segment numbers. You can choose not to display segment numbers. The source and target segments can also be worked with as two separate lists.
- Between the source and target segment columns is the segment status column. This column is very important as it indicates the current translation status of the segment and its translation origin. For example, if the translation is approved and if a 100% match was found in the translation memory for this segment.
- To the right of the target language segments is the document structure column. It displays a code that tells you where the segment text appears in the original document. Hover over the code or click on the code in this column to display a description that tells you where the segment appears in the source document.

<table>
<thead>
<tr>
<th>Segment Numbers</th>
<th>Source Language Segment</th>
<th>Target Language Segments</th>
<th>Document Structure</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Getting Started</td>
<td>Erste Schritte</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Finding a location for your photo printer</td>
<td>Bestellungsort für Ihren Fotodrucker finden</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Place the photo printer on a flat, clean and dust-free surface, in a dry location, and out of direct sunlight.</td>
<td>Platzieren Sie den Fotodrucker auf einer flachen, sauberen und staubfreien Oberfläche, und stellen Sie ihn an einem trockenen Ort auf, der keinem direkten Sonnenlicht ausgesetzt ist.</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Allow at least 12 cm clearance from the back of the photo printer for the paper to travel. When connecting power or USB cables, keep the cables clear of the paper path to the front and rear of the photo printer.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>For proper ventilation</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Translating the sample document in SDL Trados Studio

This section describes how to translate the SamplePhotoPrinter.doc in the Sample Project into German in SDL Trados Studio. First you open the sample file. See Open a Project File on page 0 for details.

About this task

SamplePhotoPrinter.doc.sdlxliff in the Sample Project

…Documents\Studio 2017\Projects\Samples\SampleProject\ Sample Project.sdlproj

Context Matches

When you open the sample document, a lookup is automatically performed in the first segment. In the example below:

About this task

• The results of the translation memory search are displayed in the Translation Results window and the best result is placed in the target segment of the document.

• A context match has been found in the translation memory and automatically confirmed. The match type CM is displayed in the segment status column and the symbol indicates the segment is confirmed.

A context match is a 100% match that also has context, for example, it has the same preceding segment in the translation memory as it does in the document. Context match in this case means that this sentence has been translated at the beginning of a document before. The context in the translation memory is assumed to be the same as in our example where it is also the first sentence pair. No editing is required for a context match.
Fuzzy Matches

Place your cursor in the target segment in segment 2.

About this task

- Two fuzzy matches (91% and 89%) are found in the translation memory and are displayed in the Translation Results window.
- The fuzzy match of 91% is the best match and is automatically inserted into the target segment of the document.
You can change the setting that automatically inserts the best fuzzy match into the document from **File > Options > Editor > Automation**.

**Termbases matches**

When you placed your cursor in segment 2, a termbase lookup was also performed. Photo printer was found in the termbase and is highlighted by a red bracket in the source segment.

**photo printer**

The translation for the term, Fotodrucker, is displayed in the Term Recognition window. This translation is already in the target segment as it was found in the translation memory.
**Note:** To insert a term translation, press Ctrl+Shift+L, click Insert term translation in the Term Recognition window or go to Home tab > Terminology group > Show Translated Terms in the Editor view.

Using the upLIFT technology to leverage previously translated content

As you get more advanced with using SDL Trados Studio and your translation memories get larger, you can take advantage of the upLIFT technology for TMs, which leverages previously translated segment fragments to increase translation productivity and speed.

With a large enough TM, Trados Studio can create a correspondence between parts of source and target sentences and then suggests those fragments during translation. Learn more about this in the SDL Trados Studio 2017 Help.

Editing your translation

Edit the text in segment 2 to say **Aufstellungsort für Ihren Fotodrucker finden**. To do this, click inside the target segment. You can use standard windows text editing functionality to edit the segment and delete the word **Geeigneten**.
Spelling Errors

Spelling errors are displayed as a red wavy line underneath misspelled words. In segment 2, the word Fotodrucker has a red wavy line underneath.

About this task

Assume that Fotodrucker is the spelling that you want to use for this translation. Right-click and select Add to Dictionary from the shortcut menu. The term is now added to your custom dictionary and the wavy red line disappears.

To vire your custom dictionaries and the words they contain by go to File > Options and click Editor > Spelling.

Confirming your translation

Now that your translation for segment 2 is complete, press Ctrl+Enter or click the Confirm (Translated) button on the Home tab of the Editor view to confirm your translation. This indicates that the translation is completely finished. When you confirm a translation:

About this task

The segment status is changed to Translated and the following icon is displayed in the segment status column:

The translation is automatically added to the enabled translation memory. If you are using a project translation memory, the translation is added to the project translation memory and not the main translation memory.

Note:

For more information, see the About Updating a Translation Memory topic in the SDL Trados Studio 2017 Help.
Formatting Penalties

By default, when you confirmed your translation in the last step, your cursor was automatically placed in the next unconfirmed segment. You can ask SDL Trados Studio to jump to a different segment from Home tab > Confirm.

About this task

Segment 3 has a 98% match in the translation memory. The text found in the translation memory is the correct translation but because the new source segment in the document also has formatting applied, a 2% penalty was applied in the translation memory because it does not have the same formatting.

The symbol in the Translation Results window indicates that there is a formatting penalty. Hover over the symbol to see the details of the penalty.

Note: By default, SDL Trados Studio settings specify that recognized formatting tags (such as bold and italics in this example) are hidden. The tags remain hidden when inserted and text is instead formatted in the style shown in the Editor window.

Applying formatting

Source segment 3 contains some text formatted in bold, in a dry location, and some text formatted in italics, direct sunlight. Use one of the following methods to apply formatting to the text in the translation:

Method 1

About this task
You can select the required formatting from the QuickPlace drop-down list. The QuickPlace list is so-called because it allows you to quickly place elements from the source segment into the target, for example formatting, numbers, dates and other types of recognized tokens. For more information about recognized tokens, see “Inserting Recognized Tokens” on page 39.

To apply formatting from a QuickPlace drop-down list:

- Select the text an einem trockenen Ort in the target segment and press Ctrl+, (comma). A QuickPlace drop-down list of formatting options is displayed below the target segment and the text with the formatting applied in the source segment is highlighted in gold.

- Press Enter or Tab to select the first sample text on the list which is formatted in bold.

- Repeat the same steps above to apply italics formatting to keinem direkten Sonnenlicht. This time select the sample text formatted in italics from the QuickPlace drop-down list.

**Method 2**

**About this task**

You can also select formatting from the QuickInsert group. This allows you to apply formatting to the translation even if it does not exist in the source segment.

- Select the text an einem trockenen Ort in the target segment and click b from the QuickInsert group on the Home tab or press Ctrl+B.

- Select the text keinem direkten Sonnenlicht in the target segment and click i from the QuickInsert group on the Home tab or press Ctrl+I.

- Press Ctrl+Enter to confirm the translation.

**Performing verification**

SDL Trados Studio includes verification tools that check translated text for errors and inconsistencies. Verification is automatically performed when you confirm the segment translation and errors are displayed in the Messages window. The following verification checks are included in Trados Studio:
About this task

<table>
<thead>
<tr>
<th>Verification</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tag Verification</td>
<td>Tag verification compares the tag content of target text with the tag content of the original source text and identifies any changes that were made. Changes in the target text are acceptable provided that the syntax of tags remains intact and that the translated document can be converted back to its original format. Tag verification helps to ensure that only acceptable changes are made. The settings for this verifier are general, applicable to all files type that you open in Trados Studio.</td>
</tr>
<tr>
<td>QA Check 3.0</td>
<td>QA Checker 3.0 incorporates a suite of quality assurance checks. The checks are broken down into the following areas: Segment Verification, Segments to Exclude, Punctuation, Numbers, Regular Expressions, Word List, Inconsistencies, Trademark Check and Advanced. Starting with WorldServer 10.4, all WorldServer packages include the QA Checker Profile configurations set in WorldServer. This ensures that Studio uses the same quality settings for all the files belonging to that SDL WorldServer project.</td>
</tr>
<tr>
<td>Terminology Verifier</td>
<td>Terminology Verifier checks your current document to ensure that the target terms contained in the SDL MultiTerm termbase have been used during translation or to verify whether forbidden terms have been used.</td>
</tr>
</tbody>
</table>

In segment 4 there is no match in the translation memory so the target segment remains blank. For the purpose of this example, enter the following incorrect translation with a wrong number, Lassen Sie 11 cm Abstand, and then press Ctrl+Enter to confirm the translation and perform verification.

- An error has been found and the symbol is displayed in the segment status column. Hover over the symbol to for a quick explanation of the error.

The error indicates that a number from the source segment is missing in your translation. Your translation has the number 11 cm when it should be the same as the source segment 12 cm.

To view detailed information about the error:
- Click on the Messages tab to display the Messages window.
Right-click on the error message and select **Show Message Details**...

- **Source Segment Content:**
  
  Allow at least 12 cm clearance from the back of the photo printer for the paper to travel.

- **Target Segment Content:**
  
  Lassen Sie 11 cm Abstand

- **Suggestions:**
  
  Measurement is missing in target segment or is not properly labeled.

The **Problem Description** box provides additional detail and a suggestion of how to fix the problem by adapting the measurement.

- Click **Close** to return to the **Editor** and fix the problem in the example on the next page.
Verification can also be performed on the whole document by pressing F8. You can then use the Verification Message Details dialog box to review and sometimes automatically fix those errors. For more details, see the online Help in SDL Trados Studio.

Inserting recognized tokens

Recognized tokens are source document content that has been recognized as content not requiring translation and/or content which can be automatically localized by applying a translation memory. Recognized tokens are identified in the Editor window by a blue square-bracket underline. 12 cm

About this task

Edit the translation in segment 4 and insert the correct recognized token (12 cm):

- Delete the text from the target segment.
- Copy or type the following text into the target segment: Auf der Rückseite des Fotodruckers sollte für problemlosen Papiertransport ein Abstand von mindestens.
- Press Ctrl+, (comma). The QuickPlace drop-down list is displayed. In an earlier example, the QuickPlace drop-down list showed formatting; now it displays the number from the source segment for you to place it into the target segment.
- Press Enter or Tab to select 12 cm from the list.
- Copy or type the rest of the translation: gelassen werden.
- Press Ctrl+Enter to confirm the translation. This time there are no verification errors.

Using AutoSuggest

AutoSuggest editing monitors what you are typing and, after you have typed the first few characters of a word, presents you with a list of suggested words and phrases from the AutoSuggest sources in the target language that start with the same characters. AutoSuggest uses the following sources:
About this task

- termbases
- AutoSuggest dictionaries (bilingual sentence fragments from TMs)
- AutoText entries
- translation memories, automated translation providers and concordance search matches.

For more information, see “Resources” on page 0.

Use AutoSuggest to translate segment 9:

- Place your cursor in segment 9. Type H. The AutoSuggest list is displayed below the segment. It suggests using Hinweis. The symbol indicates that this suggestion comes from the AutoSuggest Dictionary. Press Enter to insert the suggestion.

- Enter a colon: and press Ctrl+Enter to confirm the segment.

Your cursor is automatically placed in segment 10. Translate the segment using AutoSuggest:

- Type the following translation using the suggested words displayed on the AutoSuggest list (bold letters indicate words or fragments that you can insert from the AutoSuggest list after typing the first letter): Verwenden Sie ausschließlich das Netzteil, das im Lieferumfang des Druckers enthalten ist.

- Type the F for Fotodrucker. The following suggestions are displayed. This list includes a suggestion from a termbase and from a translation memory. The symbol indicates that a suggestion comes from a termbase. In this case, you see Fotodrucker twice on the suggestions list as it has been found both in the termbase and in the AutoSuggest Dictionary. Finding a suggested translation in two sources can provide a more accurate translation.

- Use your arrow keys to select either version of Fotodrucker and then press Enter to insert the suggestion.

- Press Ctrl+Enter to confirm the segment.
Using AutoSuggest with machine translation

The AutoSuggest feature paired with a machine translation provider can prove a powerful tool for those that just started to work with a small translation memory or termbase.

About this task

To make proper use of this feature, you must:

- enable Translation Memory and Automated Translation as a AutoSuggest provider in File > Options > AutoSuggest.
- enable the Automated translations match type from File > Options > AutoSuggest > Translation Memory and Automated Translation.
- disable the Apply automated translation when no TM match is found option from File > Options > Editor > Automation.

You will now get real-time control over the translation process straight the Editor. You preview the result from the machine translation (MT) provider in the Translation Results window without it being inserted in your target segment so you can make an idea of what the final translation might look like:

In segment 11, when you start typing, you get suggestions from the MT provider and you can choose to insert the ones you find appropriate.

You can also quickly edit translation fragments immediately after inserting them into the target segment as opposed to post-editing an entire segment if you would have chosen to insert the MT match entirely.

Using Language Cloud with AdaptiveMT self-learning engines
About this task

The **SDL Language Cloud Machine Translation** learns from every edit you do to machine translation matches and improves on them over time to suit your own style and terminology.

To make proper use of this feature, you must enable the **Apply automated translation when no TM match is found** option from **File > Options > Editor > Automation**.

You should now configure the **SDL Language Cloud Machine Translation** provider:

**Procedure**

1. Go to **Project Settings > Language Pairs > All Language Pairs > Translation Memory and Automated Translation**.
2. Select **Use > SDL Language Cloud Machine Translation**.
3. Log in to or sign up for a free SDL Language Cloud account.
4. From the SDL Language Cloud settings, create and add an adaptive engine to the **English (United States) - German (Germany)** language pair.
5. Back in the **Translation Memory and Automated Translation** settings page, select the **Update** checkbox next to the **SDL Language Cloud Machine Translation** provider so that the adaptive engine can learn from you as you translate.

**Results**

When not TM match is found, Trados Studio applies the MT suggestion and you can further improve upon it.

To confirm that the AdaptiveMT engine learned from your post-edit the AdaptiveMT icons is greyed out.

**Previewing your translation**

You can preview the translations as you work. Real-time preview reflects the changes as you type. The preview is updated every time you confirm a segment. This type of preview is available for frequently used file formats, such as Microsoft Word and HTML.

**About this task**

**Note:** You can also preview documents in the application in which they were created or print preview them as a bilingual document in your browser. For more information, see the **SDL Trados Studio 2017 Help**.

**Preview your translation:**

- Hover over the **Preview** tab on the right-hand side of the application. The Preview window is displayed.
Click the pin symbol to keep the window displayed. The preview window is docked on the bottom right-hand side.

In the Preview window, click the link **Click here to generate initial preview**. The document is previewed in the Preview window.

The Preview window contains the content you have translated and confirmed. It also displays the English content that has not yet been translated and confirmed. The segment you currently have selected (Segment 11) is highlighted in gray. This shows the English source text since you have not yet translated the segment.
Andere Adapter können Ihre Kamera, Fotodrucker bzw. Computer beschädigen.

- Press Ctrl+Enter to confirm the translation. The Preview window is updated with the new translation.

**Translating the sample document with PerfectMatch applied**

A PerfectMatch is a form of context match that compares updated source files to a corresponding set of existing bilingual documents rather than to a translation memory.

Segment matches, known as PerfectMatches, are checked for context, that is, the surrounding entries are checked to ensure that they are the same. They are then extracted from the existing bilingual documents and transferred to the updated source files. Because the PerfectMatch segment matching process includes a check for context, PerfectMatch units typically need no further translation or editing during translation.
Translating with PerfectMatches

Assume that the SamplePhotoPrinter document that you translated in the previous example was fully translated and reviewed. Version 2 of the photo printer is being released and some additional text has been added to the document for this release.

About this task

Since the new document is primarily the same as the previous document, the project manager applied PerfectMatch when pre-translating the file. This extracted the translations from the previously translated document and transferred them to the new version of the document as PerfectMatches.

Procedure

1. Click the Files button in the views navigation pane to display the Files view.
2. Right-click on the TryPerfectMatch.doc.sdlxliff file and select Open for Translation from the shortcut menu. The file is automatically opened in the Editor view.

To follow along with this exercise in the application, use the Sample Project. If this project is not the active (currently selected) project, display the Projects view and double-click on Sample Project.

3. A PerfectMatch has been found for a majority of the segments in the document. PerfectMatch translations:
   - Show a translation origin that indicates that the match type is PerfectMatch.
   - Have a segment status of Signed off. This means that the translation needs no further translation or review.
Using the display filter to find new content

To find the new content in the document that has not been translated by PerfectMatch, you can use a display filter:

About this task

Procedure

1. Go to the **Display Filter** group by selecting **Review** tab in the **Editor** view.

2. Select **Not Translated** from the **Display** drop-down list.

   Segment 8 is displayed. This is the only new content that needs to be translated in this document.

3. Enter the following translation **Dies ist ein neuer Satz**.
4. Press Ctrl+Enter to confirm the translation.

Results

You have now finished translating this document. Click

Save to keep your changes and then close the document.

The reviewer now only needs to review the new content in segment 8 since all of the PerfectMatches have already been through the review process.
Reviewing in SDL Trados Studio
After translating both documents, you or a dedicated reviewer may want to review the translations. If you still have the document open from the previous section, save and close the document now.

**Note:** If you have a reviewer that does not have SDL Trados Studio, for example a subject matter expert, you can also export for external review in Word. For more information, see the [SDL Trados Studio 2017 Help](#).

---

### Opening and reviewing the sample file

To follow along with this exercise in the application, use the **Sample Project**. If this project is not the active (currently selected) project, display the **Projects** view and double-click on **Sample Project**.

**About this task**

…Documents\Studio 2017\Projects\Samples\SampleProject\ Sample Project.sdlproj

**Procedure**

1. Click the **Files** button in the views navigation pane to display the **Files** view.
2. Right-click on the **SamplePhotoPrinter. doc.sdlxliff** file and select **Open for Review** from the shortcut menu. The file is automatically opened in the **Editor** view.
When you open a file for review, the screen layout in the Editor view changes to the review layout and the list of statuses available to apply to segments changes to show review statuses only.
Approving Translations

When you have finished reviewing a segment, you should confirm the segment to indicate that the translation is approved or reject the translation.

About this task

Procedure

1. Place your cursor in the target translation in segment 1 and press Ctrl+Enter or click the Confirm (Translation Approved) button in the Segment Actions group on the Home tab of the Editor view.

When you approve a translation:
   - The segment status is changed to Approved and the following icon is displayed in the segment status column:

   ![Approved Translation Icon]

   - Segment verification is also performed. Segment verification errors are displayed in the Messages window.

Rejecting translations using tracking changes

The Track Changes feature allows you to see any changes that you make to the translated text alongside the original text. This allows your suggestions to be compared to the original text. This feature is automatically turned on when you choose the Open for Review command with a document for the first time.

About this task

The current translation for photo printer in segment 2 is Fotodrucker. Assume the customer has asked you to change the translation to Drucker instead. Use the Track Changes feature to suggest the replacement word for Fotodrucker.
Procedure

1. When you approved the translation in the last step, your cursor was automatically placed in the next unapproved segment which is segment 2. Delete the term *Fotodrucker* and then type the replacement term, *Drucker*. When you do this:

   - *Fotodrucker* is displayed in red with a line through it to indicate that you have deleted this word. *Drucker* is now displayed in purple with a line underneath to show that you inserted this word. When the document is sent back to the translator they can right-click on each suggestion and accept or reject your changes.
   
   - The segment status is changed to **Rejected** and the following icon is displayed in the segment status column:

   ![Rejected icon](image)

**Rejecting translation using comments**

Adding comments allows you to explain what is wrong with a translation. You can add a comment to the current target segment, selected text in the target segment or the whole document.

**About this task**

Add a comment to explain why you replaced the term *Fotodrucker* with *Drucker* in segment 2.

**Procedure**

1. In the translation in segment 2, select *Fotodrucker* *Drucker* by highlighting it and then press Ctrl+Shift+N or right-click and select **Add Comment** from the shortcut menu.

   Complete the dialog box as shown below and click **OK** to add the comment:

   ![Add Comment dialog](image)
The comment now appears in the Comments window. When you added this comment:

- The text to which you attached the comment is highlighted in **pale red**, which indicates the severity level of the comment is an **Error**.
- If the segment is not already rejected, the segment status is changed to **Rejected** and the following icon is displayed in the segment status column:

  ![Rejected icon]

- Text with an attached comment can also be highlighted in **pale yellow** if it has a **For your information** severity level or **pale orange** if it has a warning severity level.

### Rejecting translations manually

You can also choose to manually reject segments. Since you inserted a comment above to indicate that you want to use the term *Drucker* instead of *Fotodrucker*, reject any other translations that are using the term.

**Procedure**

1. Place your cursor in segment 3, press Ctrl+Shift+Enter or click the **Reject (Translation Rejected)** button on button in the **Segment Actions** group on the **Home** tab of the **Editor** view.

2. The segment status is changed to **Rejected** and the **Reject** icon is displayed in the segment status column.

### Rejecting translation using TQA

As a more advanced review mode, you also have the possibility to use the Translation Quality Assurance (TQA) to measure the quality of the translation using custom quality criteria.
About this task

Set up quality metrics that matter to you, weigh their importance and set up a TQA framework. This framework guides the reviewers when evaluating translations and enables SDL Trados Studio to determine the quality of a translation automatically.

For more information, see How to Work with TQA.

Approving remaining segments

Assume you have finished reviewing the entire document and that you have not rejected any of the other translations. You can approve all of the remaining segments at the same time.

Procedure

1. To approve all translations that have not already been rejected or approved:
   • Click ☑. 
   • A prompt is displayed. Review the message and then click Yes.
   • Any translations that do not have a status of Translation Approved or Translation Rejected are now changed to Translation Approved and the document is saved and closed.

Entering corrections

When you are reviewing a document or entering corrections for a document that has been reviewed, you can use the display filters to filter out the translations that still need to be reviewed or to find translations that need corrections.

Segment review display filters

About this task

SDL Trados Studio includes filters that allow you to only display the translations that you want to review and filter out the rest. When you are reviewing a document or entering corrections based on reviewer feedback, there are two key categories.

<table>
<thead>
<tr>
<th>Review Filter Categories</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Segment Review Statuses</td>
<td>Use this to view translations based on the segment status. For example, you can choose to only display segments with a status of Translation rejected. This would allow you to review all segments with this status that have corrections that need to be made.</td>
</tr>
<tr>
<td>Segment Review</td>
<td>Use this to view translations that have:</td>
</tr>
<tr>
<td></td>
<td>• Comments with feedback</td>
</tr>
<tr>
<td></td>
<td>• Tracked changes</td>
</tr>
<tr>
<td></td>
<td>• Messages with details of verification errors</td>
</tr>
</tbody>
</table>
You can apply these filters using the **Display Filter** group available on the **Review** tab in the **Editor** view.

Using the display filters

Assume that you have received corrections back from the reviewer. Use display filters to find the translations that need corrections.

**About this task**

If you still have the document open from the previous section, save and close the document now.
To follow along with this exercise in the application, use the Sample Project. If this project is not the active (currently selected) project, display the Projects view and double-click on Sample Project.

...Documents\Studio 2017\Projects\Samples\SampleProject\Sample Project.sdlproj

Procedure

1. In the Files view, right-click on the SamplePhotoPrinter.doc.sdlxliff file and select Open for Translation from shortcut menu. The file is automatically opened in the Editor view.

2. To display any content that needs corrections; filter to only show translations with a status of Translation Rejected.
   - Click Translation rejected in the Display Filter group on the Review tab.

Segments 2 and 3 are displayed. These were both rejected by the reviewer in the last exercise because the customer wants to use the term Drucker instead of Fotodrucker.

Accepting suggested changes (Track Changes)

Accept the suggested changes:

Procedure

1. Place your cursor in the middle of the term Fotodrucker and press Ctrl+Shift+F9 or right-click and select Accept Change. The word is removed from the translation.

2. Perform the same action with the other tracked change Drucker.
   - Press Ctrl+Enter to confirm the translation.

Generating the translated document

Assume you have completed the translation of the sample document. Generate the final version of the translated document.
Procedure

1. If you have closed the SamplePhotoPrinter.doc.sdlxliff file, open the file again in the Editor view.
2. Select File > Save Target As.

Save the final word document, for instance as SamplePhotoPrinter-Translated.doc.
Return work
Assume you have completed the translation of all files sent to you in a package and now want to return your work to your customer (typically your project manager). To do this, return your work in a return package. Once the package is created, you can send it by email, post on an FTP site or use any other method. SDL WorldServer packages can be uploaded directly to WorldServer.

**Note:** Returning work in return packages is only used if you have received files for translation in a project package.

### Creating a return package

**Procedure**

1. In the **Project** view, select **Home** tab > **Packages** group > **Create Return Package**. The Create Return Package wizard is displayed on the Select Files page. All files in the project are included in the list apart from reference files.

   ![Sample Project](image)

   The option to create a return package is not available in the **Sample Project** because you have not originally received any files in a project package.

2. Select or clear the check boxes next to the file names on the **Select Files** page to include or exclude them from the package. If you have previously included any of the files displayed in another return package, those files will not be selected by default.

3. Click **Next** to go to the Return Package Options page.

4. Click **Browse** to open the Save Return Package dialog box. Browse to the location where you want to save the return package, enter **Sample Project Return** as the return package name for the return package in the **File name** box and click **Save**.

   **Note:** If you are returning a SDL WorldServer package, you can choose the **Server** option on the Return Package Options page to upload the package directly to WorldServer.

5. If you want to add a comment to the return package, enter it in the **Comment** box.

6. Click **Finish** to create the package and go to the Creating Return Package page.

7. Once the package creation is complete, the status next to the package name changes to **Completed**.

8. You can choose to send the return package by email to the appropriate team member by clicking **Send Packages by Email**.

9. Alternatively, to send the package by a different method such as placing it on a FTP site, click **Open Target Folder** to open the folder where your return package is saved.

10. Click the Close button to close the Create Return Package wizard.
End of Quick Start Guide
Now you know how to translate and review documents in SDL Trados Studio. For additional information, see the SDL Trados Studio 2017 Help. You can access this help system by selecting Help tab > Help Topics in any view of inside Trados Studio.
Acknowledgments

SDL Trados Studio includes open source or similar third-party software.

**#ziplib**
#ziplib (SharpZipLib, formerly NZipLib) is a Zip, GZip, Tar and BZip2 library written entirely in C# for the .NET platform. It is implemented as an assembly (installable in the GAC), and thus can easily be incorporated into other projects (in any .NET language).

**Apache log4net**
The Apache log4net library is a tool to help the programmer output log statements to a variety of output targets. log4net is a port of the Apache log4j™ framework to the Microsoft® .NET runtime.

**Hunspell**
Hunspell is the spell checker of LibreOffice, OpenOffice.org, Mozilla Firefox 3 & Thunderbird, Google Chrome, and it is also used by proprietary software packages, like Mac OS X, InDesign, MemoQ, Opera and SDL Trados Studio.

**ICU (International Components for Unicode)**
ICU is a mature, widely used set of C/C++ and Java libraries providing Unicode and Globalization support for software applications. ICU is widely portable and gives applications the same results on all platforms and between C/C++ and Java software.

**SafeNet Sentinel**
SafeNet’s Sentinel software licensing products and software protection solutions provides software publishers control and visibility into how their applications are deployed and used.

**Spring.NET**
Spring.NET is an application framework that provides comprehensive infrastructural support for developing enterprise .NET applications. It allows you to remove incidental complexity when using the base class libraries makes best practices, such as test driven development, easy practices.

**WiX**
The WiX toolset builds Windows installation packages from XML source code. The tool-set integrates seamlessly into build processes.

**Xerces-C++**
Xerces-C++ is a validating XML parser written in a portable subset of C++.
SDL (LSE:SDL) is the leader in global content management and language solutions. With more than 20 years of experience, SDL helps companies build relevant digital experiences that deliver transformative business results on a global scale. Seventy-nine of the top 100 global brands trust SDL to simplify the complexity of managing content across multiple brands, websites, languages and devices. Go global faster with SDL.

Learn more at SDL.com
Follow SDL on Twitter, LinkedIn and Facebook

Copyright © 2016 SDL plc. All Rights Reserved. All company product or service names referenced herein are properties of their respective owners.